iOS 8.1 No Longer Supported

With recent changes to the Blink app and how app development works with iOS 11, we had to make a difficult decision to stop support for iOS 8.1.  The minimum iOS version supported by the Blink app now is iOS 9.3 or later.

What does this mean?

This means that if your iPhone or iPad is still running a version of iOS 8, you will need to update your device to a newer version of iOS.  All Apple devices that were capable of running iOS 8 can be updated to at least iOS 9.3.

If you do not update your Apple device, you will no longer receive updates to your Blink app.  Your system will still function on the older version of the Blink app, but any new features will not be available to you.

How do I update my Apple Device?

When updating your iPhone or iPad, you always want to make sure that you have your data backed up first.  You can back up your device to either iCloud or iTunes.  Click here to learn how to back up your device.  

Once you've backed up your device, it's time to update.  Click here to learn how to update your Apple device.

Did you find this article helpful?