System Anforderungen

Was du brauchst

  • Ein mobiles iOS- Gerät, Softwareversion 1 2.5 oder höher oder
  • Ein Android-Mobilgerät mit Softwareversion 6.0 oder höher oder
  • Ein mobiles Fire OS-Gerät mit Softwareversion 7.0 oder höher
  • Eine gültige E-Mail-Adresse
    • Wichtig: Sie verwenden diese E-Mail im Falle einer Passwortzurücksetzung, für die Kommunikation mit uns bei Problemen und für den Erhalt zeitlich begrenzter Kontobestätigungscodes. Bitte stellen Sie sicher, dass es leicht zugänglich ist.
  • Ein nicht zellulares 2,4-GHz-Wi-Fi-Netzwerk (Name und Passwort) und eine Hochgeschwindigkeits-Internetverbindung (DSL, Kabel, Glasfaser) mit einer Upload-Geschwindigkeit von mindestens 2 Mbit/s. Aufgrund von Problemen mit hoher Latenz empfehlen wir leider nicht, Blink mit Satellitenanbietern zu verwenden. Bitte beachten Sie, dass Blink keinen Internetzugang in Netzwerken erhalten kann, die eine Authentifizierung über eine Anmelde-Website eines Drittanbieters erfordern.
  • Das Sync-Modul benötigt zur Stromversorgung eine normale Steckdose.
  • Das Sync Module 2 benötigt ein USB-Laufwerk, um den lokalen Speicher verwenden zu können.
  • Die Blink Mini -Kamera benötigt zur Stromversorgung eine normale Steckdose.




Sie können nicht finden, wonach Sie suchen?

Kontaktieren Sie Support