Beendigung der Unterstützung für iOS 9 und Android 4.4

älteren Betriebssystemen nicht verfügbar sind.  Darüber hinaus kann eine Zeit kommen, in der ältere App-Versionen nicht mehr funktionieren und Sie auf ein neueres Betriebssystem aktualisieren müssen, um die neueste Version der Blink-App herunterzuladen.

Empfehlung: Blink-Kunden, die derzeit Android 4.4 oder iOS 9 verwenden, sollten ein Software-Update durchführen, um die Funktionalität sicherzustellen.
 

FAQs:

F. Welche Betriebssystemversionen werden jetzt unterstützt?

A. Ab dem 11. Juli 2018 werden die Betriebssystem-Versionen Android 5.0 (Lollipop) oder höher und iOS 10.3 oder höher unterstützt. Geräte mit Android 4.4 oder iOS 9 funktionieren weiterhin, erhalten aber keine App- und Funktionsupdates mehr.
 

F. Warum passiert das jetzt?

A. Um die Vorteile der neuen Funktionen und Technologien rund um die Bereiche Stabilität und Sicherheit zu nutzen, die diese aktualisierten Betriebssysteme bieten, konzentrieren wir uns auf neuere Versionen von Android und iOS.
 

F. Was passiert, wenn ich ein Problem mit meiner Blink-App habe, wenn ich unter Android 4.4 oder iOS 9 bin?

A. Das Blink-Team wird Ihnen empfehlen, Ihr Gerät auf eine neuere Version von Android oder iOS zu aktualisieren.
 

F. Besteht die Möglichkeit, dass meine Blink-Kameras nicht aufnehmen, wenn ich mit Android 4.4 oder iOS 9 unterwegs bin?

A. Nein. Ihre Blink-Kameras werden weiterhin so aufnehmen, wie sie es immer getan haben.
 

F. Wie kann ich mein Betriebssystem überprüfen?

A. Sie sollten überprüfen, welche Version von Android oder iOS auf Ihrem Gerät läuft. Unter Android gehen Sie zu Einstellungen>Über Telefon>Android Version. Dadurch erfahren Sie, welche Version von Android Sie verwenden.  Wenn es 4.4.4 oder niedriger ist, empfängt Ihr Gerät keine Blink-App-Updates mehr.  Um iOS zu überprüfen, gehen Sie zu Einstellungen>Allgemein>Über und suchen Sie nach der Version.  Wenn es 9.3.5 oder niedriger ist, empfängt Ihr Gerät keine Blink-App-Updates mehr.




Sie können nicht finden, wonach Sie suchen?

Kontaktieren Sie Support