Mantener Blink versión de la aplicación Blink

Para ser totalmente compatible con sus Blink y aprovechar todas las funciones de su cámara, es extremadamente importante asegurarse de que su versión de la aplicación Blink se mantenga actualizada para tener la experiencia más segura y con el mejor rendimiento.

La versión más reciente de la Blink siempre está disponible en su tienda de aplicaciones para descargar. Además, es recomendable configurar su dispositivo móvil para actualizaciones automáticas en caso de que la Blink se implemente de esa manera.

Para actualizar aplicaciones automáticamente en su dispositivo iOS:

  1. Inicie la aplicación Configuración.
  2. Presiona Generales .
  3. Presiona Actualización de software .
  4. Presiona Actualizaciones automáticas .
  5. Active las Actualizaciones automáticas deslizando el botón hacia la derecha.

Para actualizar aplicaciones automáticamente en su dispositivo Android:

  1. Abra la aplicación Google Play Store Google Play .
  2. Toca Menú and thenAjustes .
  3. Presiona Actualizar aplicaciones automáticamente .
  4. Seleccione una opción:
    • A través de cualquier red para actualizar aplicaciones mediante Wi-Fi o datos móviles.
    • Solo a través de Wi-Fi para actualizar aplicaciones solo cuando está conectado a Wi-Fi.


Solución de problemas de descarga e instalación de la aplicación Blink

Lo siguiente lo ayudará a resolver los problemas que pueda encontrar al intentar descargar e instalar la aplicación Blink

  • Su dispositivo móvil debe tener suficiente espacio libre para que las actualizaciones de la aplicación Blink Esto puede requerir la eliminación de otras aplicaciones, videos y fotos.

  • Su dispositivo también debe tener estos requisitos mínimos del sistema:
    • Un dispositivo móvil iOS, versión de software 12.5 o superior o
    • Un dispositivo móvil Android, que ejecute la versión de software 5.0 (Lollipop) o superior o
    • Un dispositivo móvil Fire OS, con la versión de software 5.1 o superior
      Haga clic aquí para obtener más información.

  • Debe utilizar un dispositivo móvil compatible. Por ejemplo, iPhone 6, iPhone 6+ y iPhone 5s son actualmente compatibles, pero el fabricante los ha limitado a iOS 12.5. Los modelos de iPhone más antiguos no son compatibles actualmente y no ejecutarán la Blink , ya que se han limitado a versiones anteriores de iOS. Haga clic aquí para obtener más información sobre qué dispositivos son compatibles.

  • Asegúrese de que la conexión de red en su dispositivo móvil funcione. Si su dispositivo móvil no tiene conexión a su red Wi-Fi o datos móviles, entonces no podrá instalar o actualizar la aplicación Blink Dado que el Blink se basa en tener una buena intensidad de señal Wi-Fi para un rendimiento óptimo, también deberá asegurarse de no tener problemas de conectividad. Haga clic aquí para obtener más información sobre cómo solucionar problemas de dispositivos en redes Wi-Fi.

  • Si tiene problemas para acceder a Apple App Store o Google Play para descargar la Blink , es posible que deba verificar sus credenciales de inicio de sesión o restablecer su contraseña en ciertos casos. Haga clic aquí para ver cómo descargar las versiones más recientes de la Blink para su dispositivo móvil.




¿No encuentras lo que buscas?

Soporte de contacto