Configuration système requise pour Blink

Avant de commencer à configurer vos appareils Blink , il est essentiel de vous assurer que vous répondez à toutes les spécifications requises du système et des appareils.

Exigences relatives aux appareils mobiles :

Appareils personnels pris en charge * : iPhone, iPad, iPod Touch, appareil Android, appareil mobile Fire OS, Echo Show , Echo Dot , Fire TV et Stick.

* Veuillez noter que les produits Blink sont strictement destinés à un usage non commercial et que la conformité NDAA n'est ni implicite ni garantie.

Configuration requise pour le système d'exploitation mobile :

Votre appareil mobile doit être équipé des versions logicielles suivantes ou supérieures pour pouvoir utiliser l' Blink app :

Exigences du réseau Wi-Fi :

  • Réseau Wi-Fi 2,4 GHz 802.11b/g/n
  • Une connexion Internet haut débit (DSL, Câble, Fibre) avec une vitesse montante minimale de 2 Mbit/sec.
  • Configuration IP : DHCP
  • Sécurité Wi-Fi : WEP, WPA, WPA2 avec SSID TKIP

Remarque : Blink ne prend pas en charge l'Internet par satellite en raison de problèmes de latence élevés.

Exigences d'alimentation :

  • Le Sync Module nécessite une prise électrique standard pour l'alimentation.
  • Le Sync Module 2 nécessite une clé USB pour la fonctionnalité de stockage local.
  • La caméra Blink Mini doit être connectée à une prise électrique standard pour l'alimentation électrique.

Exigences et limitations supplémentaires :

  • Une adresse e-mail valide : assurez-vous de fournir une adresse e-mail valide, car elle sera utilisée pour la réinitialisation du mot de passe, la communication concernant tout problème et la réception de codes de vérification de compte à durée limitée.

Remarque : les produits Blink ne peuvent pas accéder à Internet sur les réseaux qui nécessitent une authentification via un site Web de connexion tiers.

Current Blink App Versions The latest version of the Blink app is always available in your app store. Blink ...

The latest version of the Blink app is always available in your app store. Blink supports most smartphones, tablets, and many Alexa-enabled products.

Tap your preferred app store option below to download the latest version of the Blink app.

Download on the App Store
Version: 29.1
for iOS 14 and later
Get it on Google Play
Version: 29.0
for Android v6.0 and later
Available at Amazon Appstore
Version: 29.0
for Fire OS v7.0 and later

How to Update your iOS and Android devices

In order to run the latest version of the Blink app, it's important your mobile device meets the minimum system requirements.

How to auto update your mobile devices

The easiest way to keep the app version of your mobile device current is to turn on the Automatic Update option in your device settings:

How to manually update your mobile devices

Delete

Note

We recommend that you always backup your data prior to updating your mobile device.

Delete

Vous ne trouvez pas ce que vous cherchez ?

Contactez le support