Quelles sont les exigences pour un système Blink ?

Effacer

La prise en charge se termine pour certaines versions de système d'exploitation d'appareils mobiles

Blink met fin à la prise en charge de son application pour Android version 5 et inférieure et iOS 13 et inférieure. En savoir plus sur cette mise à jour.

Exigences relatives aux appareils mobiles et au Wi-Fi

Appareils personnels* iPhone, iPad, iPod Touch, appareil Android, appareil mobile Fire OS, Echo Show , Echo Dot , Fire TV et Stick
Logiciel iOS 14 ou supérieur
Android v6.0 ou supérieur
Feu OS v7.0 ou supérieur
Internet haut débit Type : DSL, Câble, Fibre
Vitesse de téléchargement : 2 Mbit/sec ou plus
(Internet par satellite non pris en charge)
Wifi 2,4 GHz 802.11b/g/n
Configuration IP DHCP
Sécurité Wi-Fi WEP, WPA, WPA2 avec SSID TKIP


* Les produits Blink sont strictement destinés à un usage non commercial et la conformité NDAA n'est ni implicite ni garantie.


Exigences supplémentaires

  • Une adresse e-mail valide. Noter: Vous utiliserez cet e-mail en cas de réinitialisation du mot de passe, pour communiquer avec nous concernant tout problème et pour recevoir des codes de confirmation de compte à durée limitée. Assurez-vous qu'il est facilement accessible.
  • Un réseau Wi-Fi 2,4 GHz non cellulaire (nom et mot de passe) et une connexion Internet haut débit (DSL, câble, fibre) avec une vitesse de téléchargement minimale de 2 Mbit/sec. Malheureusement, en raison de problèmes de latence élevée, nous ne recommandons pas d'utiliser Blink avec les fournisseurs de satellites. Remarque : Blink n'est pas en mesure d'accéder à Internet sur les réseaux qui nécessitent une authentification via un site Web de connexion tiers.
  • Le module de synchronisation nécessite une prise électrique standard pour fournir de l'énergie.
  • Le Sync Module 2 nécessite une clé USB pour utiliser le stockage local.
  • La caméra Blink Mini nécessite une prise électrique standard pour être alimentée.

La version la plus récente de l'application Blink est toujours disponible dans votre app store.

Blink prend en charge la plupart des smartphones, tablettes et de nombreux produits compatibles Alexa.

Suivez le lien ou scannez le code QR pour accéder au dernier téléchargement de l'application Blink .


Blink version 6.21.0*
pour iOS 14 et versions ultérieures.

Blink la version 6.21.0
pour Android v6.0 et versions ultérieures.

Blink la version 6.21.0
pour Fire OS v7.0 et versions ultérieures.


*Si vous ne trouvez pas l'application Blink iOS 6.15.0, veuillez vous référer à cet article : Fin du support pour Android Version 5 - iOS Versions 12 et 13






Vous ne trouvez pas ce que vous cherchez ?

Contactez le support