Mantenere aggiornata la versione dell'app Blink

Per essere completamente compatibile con i tuoi Blink e sfruttare tutte le funzionalità della tua fotocamera, è estremamente importante assicurarsi che la versione dell'app Blink sia mantenuta aggiornata per avere l'esperienza più sicura e con le migliori prestazioni.

La versione più recente Blink è sempre disponibile per il download nell'App Store. Inoltre, è consigliabile impostare il dispositivo mobile per gli aggiornamenti automatici nel caso in cui l' Blink venga distribuita in questo modo.

Per aggiornare automaticamente le app sul tuo dispositivo iOS:

  1. Avvia l'app Impostazioni.
  2. Tocca Generale .
  3. Tocca Aggiornamento software .
  4. Tocca Aggiornamenti automatici .
  5. Attiva Aggiornamenti automatici facendo scorrere il pulsante verso destra.

Per aggiornare automaticamente le app sul tuo dispositivo Android:

  1. Apri l'app Google Play Store Google Play .
  2. Tocca Menu and thenImpostazioni .
  3. Tocca Aggiornamento automatico app .
  4. Seleziona un'opzione:
    • Su qualsiasi rete per aggiornare le app utilizzando Wi-Fi o dati mobili.
    • Solo tramite Wi-Fi per aggiornare le app solo quando connesso al Wi-Fi.


Risoluzione dei problemi relativi al download e all'installazione dell'app Blink

Quanto segue ti aiuterà a risolvere i problemi che potresti incontrare quando provi a scaricare e installare l'app Blink

  • Il tuo dispositivo mobile deve disporre di spazio libero sufficiente affinché gli Blink abbiano esito positivo. Ciò potrebbe richiedere l'eliminazione di altre app, video e foto.

  • Il tuo dispositivo deve inoltre avere questi requisiti minimi di sistema:
    • Un dispositivo mobile iOS, versione software 12.5 o successiva o
    • Un dispositivo mobile Android, con versione software 5.0 (Lollipop) o successiva o
    • Un dispositivo mobile Fire OS, che esegue la versione software 5.1 o successiva
      Clicca qui per saperne di più.

  • Devi utilizzare un dispositivo mobile supportato. Ad esempio, iPhone 6, iPhone 6+ e iPhone 5s sono attualmente supportati, ma sono stati limitati a iOS 12.5 dal produttore. I modelli di iPhone precedenti non sono attualmente supportati e non eseguiranno l' Blink , poiché sono stati limitati alle versioni iOS precedenti. Fare clic qui per ulteriori informazioni sui dispositivi supportati.

  • Assicurati che la connessione di rete sul tuo dispositivo mobile sia funzionante. Se il tuo dispositivo mobile non ha connessione alla rete Wi-Fi o ai dati del cellulare, non sarai in grado di installare o aggiornare l'app Blink Poiché il Blink si basa sull'avere una buona potenza del segnale Wi-Fi per prestazioni ottimali, dovrai anche assicurarti di non avere problemi di connettività. Fare clic qui per ulteriori informazioni sulla risoluzione dei problemi dei dispositivi sulle reti Wi-Fi.

  • In caso di problemi di accesso all'App Store di Apple o a Google Play per scaricare l' Blink , potrebbe essere necessario verificare le credenziali di accesso o in alcuni casi reimpostare la password. Fai clic qui per vedere come scaricare le versioni più recenti Blink per il tuo dispositivo mobile.




Non trovi quello che cerchi?

Contatta il supporto