Requisitos del sistema

Que necesitas

  • Un dispositivo móvil iOS , versión de software 1 2.5 o superior o
  • Un dispositivo móvil Android, con la versión de software 6.0 o superior o
  • Un dispositivo móvil Fire OS, con la versión de software 7.0 o superior
  • Una dirección de correo electrónico válida
    • Importante: utilizará este correo electrónico en caso de que se restablezca la contraseña, para comunicarse con nosotros con respecto a cualquier problema y para recibir códigos de confirmación de cuenta por tiempo limitado. Asegúrese de que sea fácilmente accesible.
  • Una red Wi-Fi no celular de 2,4 GHz (nombre y contraseña) y conexión a Internet de alta velocidad (DSL, Cable, Fibra) con una velocidad de carga mínima de 2 Mbit/seg. Desafortunadamente, debido a problemas de alta latencia, no recomendamos usar Blink con proveedores de satélite. Tenga en cuenta que Blink no puede obtener acceso a Internet en redes que requieren autenticación a través de un sitio web de inicio de sesión de terceros.
  • El módulo de sincronización requiere una toma de corriente estándar para proporcionar energía.
  • El Sync Module 2 requiere una unidad USB para usar el almacenamiento local.
  • La cámara Blink Mini requiere una toma de corriente estándar para proporcionar energía.




¿No encuentras lo que buscas?

Soporte de contacto